Why won't LUT Buddy Install?


There was a known issue with LUT Buddy's last installers wherein it would not install if it was the only plugin selected for installation. You will need to select any other plugin for installation alongside LUT Buddy to get the plugin into whichever compatible program you're trying to install it into.

Related FAQs:

Have more questions? Submit a request

Comments