Why won't PluralEyes 3.5 launch from Premiere CC 2015.0 or earlier?


If you aren't able to launch PluralEyes 3.5 from Premiere 2015.0 or earlier, follow these steps:

Note: You cannot connect PluralEyes 3.5 to Premiere CC 2015.3 or later on account CC 2015.3 and beyond dropped support for Flash-based extensions, which is how PluralEyes 3.5 communicated with Premiere.

  • Close Premiere & PluralEyes, neither of them can be open when the connector is reinstalled.
  • Download an updated PE 3.5 connector.
  • Run and setup your Adobe Extension Manager. This program grants you the ability to install connector files into Adobe programs.
  • Run the .zxp connector file, which will connect PluralEyes into Premiere.
  • Retry Premiere & PluralEyes
Have more questions? Submit a request

Comments