Why isn't the program I want to install my plugins into listed in the installer?


If you're trying to install a plugin into a program, but don't see that program listed in the installer, it's likely because your plugin isn't compatible with that program.

This is especially applicable to slightly older versions of our products.

The best way to see what programs your plugins will work with would be to either visit the compatibility page listed next to the latest versions, the manual listed next to older versions alongside the installer you're trying to use, or visit our Legacy FAQ section, which has compatibility listings for most of our older products.

Have more questions? Submit a request

Comments