Why is MisFire missing from my project even though it's installed?


The latest versions of Misfire can't read the previous versions of Misfire, nor can the previous versions read the latest versions.

You'll need to install whichever version of Misfire had been used in the project you're trying to work with in order for the effect to load accordingly.

Below are steps to install different versions of Misfire to help you determine which one had been used in the project:

Installing Misfire v2 (from ~2011-2016)

  1. Close all editing programs.
  2. Download and install an older version of Misfire using this installer: Mac / Windows
    • If you're installing into Adobe CC, select any Adobe CC version as the version you'd like to install Misfire into; Misfire installs into a directory shared across all Adobe CC iterations.
  3. Once it's completed, re-open your project and check that Misfire's been installed.
  • Note that older versions of Misfire are not technically supported in the latest versions of Adobe CC. If you run into issues using the plugin, you're likely not working in a supported environment.

Installing Misfire v1 (from >2011)

If the plugin still appears as missing, try following these steps:

  1. Close all editing programs.
  2. Download and run the Magic Bullet Suite 11 installer: Mac / Windows
  3. During installation, select Magic Bullet Looks, which will install Misfire alongside it.
    • You're free to uninstall the trial of Looks once Misfire is installed.
    • If you're installing into Adobe CC, select any Adobe CC version as the version you'd like to install Misfire into; Misfire installs into a directory shared across all Adobe CC iterations.
  4. Once it's completed, re-open your project and check that Misfire's been installed.

If you continue to run into issues, please contact support and send us a copy of the affected project file. 

Have more questions? Submit a request

Comments