Are your plugins compatible with modified Mac systems?


Our products are not compatible with Mac systems that have had their GPUs modified, nor are they compatible with Mac OS X running in a Windows environment.

We only test the Mac versions of our products on default Mac systems in default Mac OS X environments.

The combinations to account for with regards to modified Mac systems unfortunately exceeds our QA resources.

If you have a modified Mac system and would like to check how the plugins operate on your hardware regardless of this technical incompatibility, you are free to use a trial installer prior to purchase.

You are also free to contact Support if you run into issues, but know that because we haven't tested on your setup that any issues you may run into might not be resolvable if the source of the issue is the untested, unsupported setup.

Related FAQs:

Have more questions? Submit a request

Comments