What's the best way to work with Spanned Media?


PluralEyes 4 supports spanned media including spanned Panasonic P2 MXF files, spanned Canon XF MXF files, spanned AVCHD MTS files and spanned SONY XDCAM MP4 files. To make sure PluralEyes 4 and your editing software recognize the spanned media correctly, please keep the camera memory card folder structure intact when copying the media from the memory card to your hard drives. There are two ways to work with the spanned media:

 

Starting your project in PluralEyes 4

  • Launch PluralEyes 4
  • Drop the top-most folder that contains the spanned media onto PluralEyes 4, e.g., the folder above the “CONTENTS” folder if you are working with the Canon XF MXF files.
  • Drop the rest media onto PluralEyes 4
  • Sync
  • Export the synced project to your editing software (NLE), e.g., FCP X, Premiere Pro

   

Starting your project in your NLE:

 

Premiere Pro CC 2014 - CC 2017

  • Use Media Browser and browse to the spanned media location
  • Right-click and select Import to import the spanned media into your project panel. See this Adobe help page on how to use Media Browser.
  • Import all the other media into the project panel with media browser or via drag-and-drop
  • Create a sequence, drop the clips from different devices onto different tracks
  • Launch PluralEyes Premiere Pro panel from the Premiere Pro menu item Window > Extensions > PluralEyes 4
  • Press the Synchronize button

 

Premiere Pro CS6

  • Use Media Browser and browse to the spanned media location
  • Right-click and select Import to import the spanned media into your project panel. See this Adobe help page on how to use Media Browser.
  • Import all the other media into the project panel with media browser or via drag-and-drop
  • Create a sequence, drop the clips from different devices onto separate tracks
  • Press the Premiere Pro menu item File > Export > Final Cut Pro XML…and export the project to an XML file
  • Drop the above XML file onto PluralEyes 4
  • Press the “Synchronize” button
  • Press the “Export Timeline” button and choose the Premiere Pro as the export format then press “Export”
  • Drag the newly created XML file from Finder/Explorer onto the Premiere Pro project panel

 

Final Cut Pro X

  • Create a new event
  • Click the Import Media button
  • In the Media Import window, browse to the spanned media location, highlight the spanned clip and press “Import Selected…”
  • Import the rest of the media
  • Create a new project by pressing Cmd + N
  • Drop the clips from different devices onto separate tracks
  • Highlight the project name
  • Press the FCP X menu item File > Export XML…
  • Launch PluralEyes 4
  • Drop the FCP X XML file you just created onto PluralEyes 4
  • Press the “Synchronize” button
  • Press the “Export Timeline” and choose “Final Cut Pro X” as the export format, check the checkbox for Import automatically into FCP X,  then press “Export”
  • In FCP X, choose a library to import the synced project
Have more questions? Submit a request

Comments