Error: Form won't import my OBJs


Trapcode Form requires an OBJ Importer file that gets installed into a CC-specific directory. If you recently updated from an older version of Adobe CC into a later version, you'll need to reinstall Form using its latest installer.

Make sure that-- when prompted-- you select whichever version of Adobe CC you're currently trying to use Form with (ex. if you're using CC 2015.3, select CC 2015.3 as the version you want to install into, not just CC or CC 2015).

Related FAQs:

Have more questions? Submit a request

Comments