PluralEyes 2: It won't launch


The most common reason PluralEyes 2 won't launch or open is because you're working in an incompatible setup. Namely an incompatible version of Mac OS X. PluralEyes 2 was last technically compatible with OS X 10.8.5.

If you are using an OS X later than that, you will need to either revert to an older version of Mac OS X to continue using PluralEyes 2, or upgrade into a later version of PluralEyes.

Related FAQs:

Have more questions? Submit a request

Comments